Knowledgebase: Miva Merchant FAQ
The Merchant Notification Email could not be sent at this time
Posted by - NA -, Last modified by Wayne Smith on 24 March 2014 08:18 AM

Title :
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The Merchant Notification Email could not be sent at this time


AUDIENCE :
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Some of the steps required to resolve this issue need a level of server access that will not be available to most end users. If you are a MIVA Merchant end user experiencing this problem, you may have to forward this information to your Host, ISP, or Systems Administrator.



Symptom :
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ERROR:

The customer order confirmation email could not be sent at this time. The following error was encountered : 5.7.1...relaying denied. IP name possibly forged [66.98.138.109]

The Merchant Notification Email could not be sent at this time. The following error was encountered : 5.7.1 ...relaying denied. IP name possibly forged [66.98.138.109]



Cause :
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This type of error message is caused when the Order Fulfillment Modules are set to send email notifications from an email address that does not have permission to relay through the mail server listed in the Domain Settings of the admin.


Solution :
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The solution is to use an email address that corresponds to the mail server, or that has permission to relay through the mailserver. Typically, a mailserver will be something similar to mail.domainname.com. The emails should be sent from an address similar to sales@domainname.com.



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