Miva Merchant Synchro Release Notes v1.74
Posted by Wayne Smith on 09 December 2015 09:52 AM

Version 1.74

------------

Bug # Description

- 5894  Some QuickBooks queries are using the highest available QBXML version, rather than the version that the query can actually handle.

- 20737 Customer synchronization with QB18R8 and higher gives "given object in the field is invalid" due to unhandled ContactsRet block.

Miva Synchro v1.74 supports QuickBooks version 2009 and later.

(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako support.miva.com/supportsuite/index.php?