Knowledgebase: Miva Empresa VM
Configuration library uses no longer supported v1 API script-specific configuration load method
Posted by Jim McCormick, Last modified by Jim McCormick on 19 August 2010 11:55 AM
Configuration Error: Configuration library uses no longer supported v1 API script-specific configuration load method

If you are getting this error after upgrading Miva Merchant Empresa to v5.08 or higher from v5.06 or lower you did not upgrade the configuration library. Depending on your installation method the configuration library will be called libmivaconfig.so (3x installation) or env.so (4x configuration.

To fix this in a 3x installation you need to copy mivavm-v5.0x/lib/config/3x.so to where ever your current configuration file is and rename it to libmivaconfig.so. With a 4x configuration copy mivavm-v5.0x/lib/config/env.so into the folder where the current (old) configuration library is.

For specifics on the installation methods please refer to the README.txt located in mivavm-5.0x/doc




(46 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako support.miva.com/supportsuite/index.php?